Text not making notification sound


#1

moto e 4 republic anywhere app. when i get a text sometimes it chimes and sometimes it doesn’t. i did a factory reset then i got a text and it didn’t chirp. i switched over to the messages app to see what will work reliably…


#2

Hi @nickf.tezg0v,

Is the notification any more consistent with the Messages app by Google?


#3

I am having the same problem with my Moto X4 Amazon edition BYOP running Oreo 8.1 @southpaw. I noticed it wasn’t notifying me with a sound when I received a text using Anywhere. After missing a few texts and checking my settings, both Anywhere and Android, I got frustrated and switched to Messaging. I had the same results with that. I then switched to Textra (yesterday) with the same results. I tried having vibrate unchecked and got a text and would have had no indication it had come if I hadn’t been expecting it. At least with vibrate, I MAY hear the vibration. Not sure if this is a republic problem, a Moto problem… or yes.
I started noticing I wasn’t getting notification sounds (even though they’re chosen in my settings) a couple of weeks ago.
Any suggestions would be appreciated. Thanks!


#4

don’t know, i didn’t like the colored balloons and bloat so i’m trying textra


#5

Hi @granny48,

Could you see if there is any difference if you are very intentional about exiting the messaging app after each use? (I know, you shouldn’t have to do that, but it seems I’ve seen that on a previous Android build and I’m just wondering if this is the same issue.)


#6

you may be right. when in a conversation with somebody if i put the phone down and i dont get the beep i wouldn’t know that there waiting for a response.


#7

i just texted somebody and set the phone down without closing the app. lets see what happens.


#8

I will give that a try @southpaw. What I did discover, later this afternoon, was that I went somewhere following somebody’s link which took me to the Galaxy S7 community, where they were discussing the same problem. The last messaging app I’ve been using is Textra - as of yesterday. I followed one person’s solution and went to Textra’s settings and changed notification reminder from never to reminding me once. Now my texts are making a sound when they come in. Vibrate has always worked.
I don’t know if the Android Messaging app has a reminder choice available nor do I know if Anywhere does. One other thing I did was restart my phone as I couldn’t get it to connect to my Wi-Fi when I was sitting next to my modem trying to problem solve the notification sound. That might be a whole separate issue but restarting the phone fixed that. It was the first time I’d noticed it so I will keep an eye on whether it happens again or not.
I’m also assuming that when you say to be very intentional about exiting the messaging app after each use, you’re talking about x-ing it closed - or clearing so that it’s not running in the background?? That is something I always do with any app I use so that there’s nothing running in the background that shouldn’t be and using power. Or - am I misunderstanding something??
I will try later to use the standard messaging app - and also Anywhere - to see if there are reminder choices there and, if so, that by choosing a reminder I get notification sound when a new text comes in. Thanks for your help…


#9

I mean either close the app as you’ve describe or hit the back button until you’re out of it, rather than just setting it down with the conversation still open as @nickf.tezg0v described.


#10

Thanks for clarifying @southpaw. I’ve always closed it out all the way.
I did try using Anywhere as my messaging app and then Messages as my app, sending texts from a different phone for each of them. Each time I got a sound notification for the text’s arrival on my phone.
I don’t know how/why the settings in Textra affected the phone but it did and now it seems any of the messaging apps that I can use will receive sound notifications when a text comes in. If this changes, I’ll let you know.


No sound notifications on G3
#11

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.