Text Notifications Stopped

What phone do you have?
Moto G⁶ Play

What plan are you on?
My Choice + 1 GB

Does your plan include data, or just talk & text?
Yes


Issue Description

Several months ago my phone stopped notifying me when I received a text message. I checked every notification setting I could find, within the text app and within system notification settings. I made sure the volume on phone was set for loud. I made sure the “silent” feature was not on. I updated my Republic Wireless app. Restarted my phone after changing a setting. Nothing worked. I ignored the problem.

Then, the same exact issue started happening to another phone on my plan. It’s also a Moto G⁶ Play phone. All the same notification settings were checked, the Republic Wireless app is up to date.

Any ideas?

Thanks much

Well, it sounds like you have done a very thorough dive into this problem … thanks
Found this response in No SMS sound on Moto G6 play..help! — MoneySavingExpert Forum

Possibly you have Do Not Disturb set to Priority and Messages are not being treated as a Priority item. Have a look under Settings, Sound, Do Not Disturb preferences, Priority-only settings and check that the settings there under Messages say From Anyone and not None.

1 Like

Thank you for the link to the thread. I tried several tips, one of them worked. I’m not sure which.

Thanks so much!

Aida Marissa Smith

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.