Text verification codes (2 Factor Authentication)


#1

I am trying to change over my accounts to the new R.W number. Many of which I have 2FA (Two Factor Authentication) set. Some are not 2FA, but just need to send a code via text just to change my basic contact info.

So far, I just tried Ebay. I am not receiving the code from them. I have tested sending and receiving txts to and from my R.W phone via another phone. Those work fine. I havn’t tried any other services as of yet.

I tried setting up Anywhere app. Still not getting any codes sent to me.

I put in my Google Voice number (that i don’t really use) and it got the txt instantly to my email.


Phone number not recognized
#2

try sending “hello” to number you got from the GV txt using your phone to see if it will work
for some reasons sometimes you have to say hello to the number/short code before it starts working…


#3

The issue isn’t Google Voice. The texts to that number work fine.

My issues is that when Ebay asks to send the code to my R.W number. Nothing comes through. Thus i have no way to send a “hello” message to the ebay number cause i don’t know what is.


#4

What number sent the text to your Google Voice number?


#5

it changes every time i click the “Send Code” Button on ebay.
I did just try to send Hello to the last one it sent me.
No change. Not getting code


#6

I just setup 2FA on my Ebay account. I used my RW number and got the code texted to me immediately.


#7

Text Help to 776836 and see if you get a response.


#8

yes when i do that. it responds with a message “Verify Phone Query…”

Now ebay site wont let me change anything. I am just going in circles.
It keeps asking for the capacha verification but when u click continue it just reloads to the Ebay home page and never gives me the option to change my number.
Must have done it too many times.


#9

You may have to try again later. ebay may have temporarily disabled your ability to make changes since you made several attempts.


#10

Just tried Twitter. It crashed the site. Gives an error “Something is technically wrong” when input my R.W number. Works fine for GV number.
Edit: I removed my previous phone from Twitter account. Try to add the R.W one. “Unsupported phone number.”


#11

I tried Twitter as well. Got the same message.

I texted Help to Twitter’s SMS number (40404) and did get a response.


#12

yes, it seems u can send messages to them. but the system that sends the code messages can not send to u.


#13

I’m not sure what the issue you’re having is. I just tried eBay and received the message without issue. When you look at your Republic online call details: https://republicwireless.com/account/phones do you see the inbound messages showing there, but you’re not getting them on your phone or are they not showing there at all?


#14

Hi @SpeedingCheetah,

I tried a couple of different RW phones with Ebay and could receive the security text (and call) every time. I don’t know if this experience varies depending on what kind of account you have. (As we saw with Paypal in this discussion.)

There is a previous conversation that includes some thoughts on Twitter, here: Anyone having issues with trying to use your phone number, for services requiring SMS validation?


#15

Nope. The Republic site shows no record of incoming text or phone call.

Even selecting the Call me option on ebay. I never get a call on the R.W. phone.


#16

That’s an eBay problem, pure and simple. When it doesn’t show up in the log, it means it is never getting to the Republic network. Did you recently port a number to the Republic phone?


#17

nope. not a port. its a new number. Activated yesterday.


#18

Anyway to change the time zone for the R.W site. The times are way off. Like just now. Its 10:35AM. but the site says call came in at 2:35PM.


#19

There is not. The times on the site are all in UTC. https://www.timeanddate.com/worldclock/timezone/utc


#21

that site says UTC is 5hrs ahead of my time city (Minneapolis). However the R.W site is showing 4 hrs.