Texting has stopped working

Moto G4

We’re on the My Choice + 1 GB

It includes talk, text, and 1 GB of data with the option to add data.


Issue Description

Yesterday both my phone and my wife’s phone stopped receiving texts. We can send to most people, but we do not receive their replies. We have tried clearing the cache and rebooting multiple times. We have tried reinstalling the Republic Wireless app and rebooting. We usually use Textra for our texting, but we have tried making the native Messages app our default texting app, but all to no avail.

This is leaving us feeling very cut off from our family and friends since we have no idea if they are receiving our texts or are replying. After 5 years of almost perfect experience with RW, we are really frustrated that we are having this issue, especially on a holiday weekend.

Is anyone else currently having this problem?

  • Other than Republic, what do the two phones have in common?
    • Does this fail on WiFi, Cell or Both?
    • If just WiFi only have you rebooted your router?

The result is the same on wifi or cell. We went out to dinner last night and were at church this morning. Messages just don’t make it to our phone. I’ve tried both Textra (which we’ve been using with no problems for several years) and the native Google Messages app. Nada.

Hi @rodalo,

I’m not seeing any chimers-in here from others experiencing this issue. Usually in an outage situation the replies come in pretty fast! I also don’t see an influx of “not receive text messages” tickets in our ticket queues. (None of that is to say you’re not having an issue, only to answer your question as to whether others were having this problem.)

I was going to suggest some troubleshooting steps here, but I see that you have been working with one of our Experts and you now have a ticket open. We don’t want to make you repeat steps or conflict with what’s being suggested in your ticket, so I’ll ask those who typically help here to let you work with support for troubleshooting on this, and for now let’s just monitor this topic to see if others do chime in to say all inbound text messages are failing.

1 Like

Southpaw, I think maybe the problem is that our numbers may have already been transferred to our new service. I think the new phones should be on their way to us in the next day or so from Detroit. Can you tell from your end if that is what happened?

Rob

Hi @rodalo,

Presuming the transfer(s) are fully complete, you would no longer see the phone(s) with active numbers when signed into your Republic account here: https://account.republicwireless.com/account/phones/.

2 Likes

I no longer have any active phones in my RW account, and so I am assuming that the transfer of the numbers to the new service was complete. Now we are waiting for our new phones to arrive - they’re being overnighted to us tonight.

Hi @rodalo,

Sorry, I was unavailable for a couple of days. Yes, taking a quick peek at your account, it does appear you have figured out what happened.

Thanks, Southpaw. I am writing you from my new phone. It was a good run with RW - at least 5 years, I think. Thanks for all your help in the past. Blessings!

Rob

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer