Texts not sending with copy and paste


#1

Moto E and Moto X gen 2.
Unlimited text and calls with data.
Messaging is the app I use. It’s the standard text installed on Moto phones.
I usually send these texts with WiFi.

In general, some of my texts don’t ever make it to it’s destination and I never find out if the text lands or not. The texts say they are sent, but when I follow up with the person, they don’t get the text. This is very frustrating.
Here is what I am trying to do. I want to send the same identical text to 15 people. So, I type the text to one person, then send it. I then copy that verbage and paste it to a new recipient. I do that copy and paste 15 times. Simple, right? NOT. Some people get this message. Some don’t. There seems to be no consistency. The original text is generally successful. I’ve tried a bunch of things:
Changing a few characters of the copied text.
Shortening the text.
Waiting hours between copy and paste.
Sending to iPhone and Android.
Bought a new phone.

Nothing seems to help.

Any advice?

Moderator’s note: Phone model updated according to additional information supplied by OP.


#3

Hi @terryw.5k5njy,

The Messaging app :messaging: that is installed by default on the phone is no longer supported by the developers.

Please install the Messages app by Google :messages: and let us know if that helps.


#4

I’ll be the first to admit I’m not the greatest at texting, but:
Why would my brand new phone install an app that was no longer supported?
The app that you give is far bigger and has far more permissions. I’m always Leary about apps needing so many permissions.
You are suggesting that Google have even MORE control of our lives.
You may be 100% correct, but I’m not necessarily comfortable with progressing in this manner at this time. Does anyone else have a thought?


#5

The Moto E (1st gen?) and Moto X 2nd gen, as listed above) are not new phones, they where release in 2014 and the texting app they came with was last updates in 2014/2015 (this last update came in the 5.1 lollipop is upgrade, since this was also around the E time Google release it’s Messages app by Google [was Google Messenger, and also called Android Messages] support for the old Android Messaging was drop [Google and OEMs released that app]
If you have a newer version of the Moto phones [Moto E4 or Moto X4] they would already have the Messages app by Google installed


#6

Perhaps your texts are being filtered by a carrier. Is there any commonality among those who don’t receive your messages and the carrier that they are on? Multiple SMS messages from the same number with common content could theoretically be filtered out by a carrier with an aggressive spam block.

Do these messages show up in your call and message history (How to View Call Records and Message History – Republic Help)? If so, Republic Wireless has attempted to send them to their destination.


#7

You report a Moto E and Moto X2. The newest of those is 4 years old. Do you have a different model that that?

This is the official Google app, replacing the previous Google App that you had. The permission are necessary for it to function… Which particular permission are you concerned with? If you let us know, we can probably tell you why it is being requested.

You’re replacing one Google app with another. No real change here.

This is the first course of action here. The older app hasn’t been developed in a couple of years and problems like this occur all the time with it. Other than moving to the new version, there really isn’t a next step in troubleshooting.


#8

I installed the new app in hopes this would help. It does not.
The people I’m sending to have Verizon and AT and T.
I tried looking at the link you sent, but it says I have no active phones. Strange, since I’ve had this service for years. I did not find a “I want to” link.


#9

If your account shows no active phones, you are likely logging into the site with a different e-mail than the one you used when registering your phone(s).


#10

I got access to my message log and the messages are there. The people that aren’t getting the messages are a combo of Verizon and AT and T and combo of Droid and I phone.

Original Problem not solved

So, speaking of access to my message logs, why are their times exactly 4 hours later than what my local time is? For example, The log shows 11 pm when I sent the message at 7 pm. I am on the West coast US.


#11

If you are referring to the call and text logs in the R.W account portal, that uses UTC time, not your local time zone.


#12

I don’t mean to get squirreled off the original subject, but UTC time is plus 7 hours ahead of West coast. Either way, if it’s not local, what good is it? Besides, that web page only shows A BUNCH if numbers, not names. Doesn’t look like you can easily change that. Without names and with bogus times, the page has very limited practical use.
Original Problem still not solved.


#13

If the messages are in the messaging log, to the best of my knowledge, Republic Wireless attempted to deliver them. I would recommend opening a help ticket for any further diagnosis.


#14