The person who initiates the call is not hearing ringing

What phone do you have?
My wife very recently acquired a Moto G Power, but this problem happened with her last phone as well, a (I think) Samsung J7. Both purchased from RW.

What plan are you on?
My Choice + 1 GB

Does your plan include data, or just talk & text?
Both.


Issue Description

She initiates a call. The recipient’s phone rings, but she hears no ringing (and so is not sure if the call is going through, though it does). We both use RW, but she says this happens with others, meaning non-RW users. We’ve experimented with both on wifi, her on wifi, other person on data, vice versa, and both on data. Same results. The calls itself seems fine, though she sometimes does not hear the other person speaking at first.

So she’s not hearing a ringback tone. The only time I can recall having a similar experience was when placing a call on WiFi when my router was enabled for IPV6. Calls placed over cellular were always fine. I fixed the issue by disabling IPV6. Sorry, I don’t have a definitive answer for you, I just wanted to relay my experience with a lack of ringback tone.

1 Like

I have been having the same issue on my Google Pixel 4a recently. It started a couple of weeks ago and would happen most often between my husband’s iPhone (AT&T user) and my RW line. When I call him, especially when away from wifi, it will not ring and he is on his 2nd “hello??” by the time I hear him. Also having issues with his calls not ringing my phone and going right to voicemail, again when I’m not in wifi area mostly, but happens in both cases. No rings, and no missed call indicator. I’d like to know what’s going on because my dog’s vet tried to reach me several times today and could not get through.

Message an
Expert customer