There an Exclamation Mark by My Cell Indicator,and no data


#1

What phone do you have? Moto X Pure

What plan are you on? 1 GB Data

Does your plan include data, or just talk & text? Data


Issue Description

There an Exclamation Mark by My Cell Indicator,and I updated app,cleared phone cache.


#2

Please try these steps and report back if the issue isn’t resolved:

  1. Reboot the phone in an area that has a strong cell signal. (Some people have simply needed to step outside and reboot.) If this fixes it, stop.

  2. Please ensure the data is turned on in Android Settings. Settings > Data Usage > Cellular Data (some phones may say Mobile Data). If this fixes it, stop.

  3. Reset your Republic credentials by opening the dialer as if making a call and enter *#*#8647#*# (in on a Samsung phone hit the dial button). The screen should clear, when it does, restart the phone. If this fixes it, stop.

  4. This one is more complicated. This step will clear out any saved connections for Wi-Fi and Bluetooth that you may have already made. We’re going to reset the network settings.
    Go to Settings > Backup and Reset > Network settings reset
    Read the warning, tap “Reset settings.” You will be warned a second time. Tap “Reset settings” to confirm. The process will usually take 5-10 seconds and the cellular signal bars icon will go away for a moment. Once the cell signal bars icon returns, you should reboot the phone.


#3

None of the steps solved the problem. Thanks.


#4

Hi @donalde,

I’m curious what happens if you try making a call on cell?

Please open a ticket describing the issue you are seeing and ask that it be investigated as part of master ticket 1495619.


#5

If I call the phone,Says thank you for calling republic wireless ,and says for help go online.If I call the home land line phone it says cannot accept phone calls.


#6

Thanks @donalde,

Please definitely open a ticket, include that detail, and tell them Southpaw says it’s part of Master Ticket 1495619.


#7

Added to ticket. Thanks.


#11

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.