Touch Tone Fail

What phone do you have?
Note8
What plan are you on?
3.0
Does your plan include data, or just talk & text?
Data


Issue Description

Super frustrated at the lack of recognition of touch tones when calling from wifi. I work from home and have to enter conf IDs and PINs daily and the only way they can be recognized is if I switch to cell which causes me to inevitably forget to turn wifi back on and so I’ve had to add multiple gigs of data the last 3 mo in a row. Dang it’s annoying! I’ve gone through the community trying to find help and have verified all apps ans phone are up to date. During the issue I’ve also hard reboot the phone. I’ve verified touch tones /dtmf is enabled. Nothing works except switching to cell, and it’s cost me ~$30 at this point.

I am sure that someone has suggested that you provide 1- 1.5 sec between numbers when trying to add the ID’s & Pin #'s ?

1 Like

Hi @republicrevolution,

There’s an option in the app to remind you to switch WiFi back on if it seems you may have forgotten it.
How to Enable the Republic WiFi Reminder – Republic Help

Sometimes another trick that will get it to work is putting the call on mute before entering the tones. Have you tried that?

1 Like

@republicrevolution Have you tried any of the additional ideas provided in this thread?

Message an
Expert customer