Touchtone dialing problems

What phone do you have? samsung galaxy S9

What plan are you on? the regular one

Does your plan include data, or just talk & text? all.


Issue Description

Since beginning with Republic Wireless, ive had trouble accessing the voicemail. Entering the passcode on the keypad has to be timed very carefully. I dont get a lot of personal VM, so this was not really a big deal.
The past two weeks with the coronavirus, i am required to call in to my work voicemail system several times a day, log in requires my extension, plus a passcode.
today i tried 13 times in a row and cannot access the voicemail.
ive also had trouble dialing in to conference calls with participant codes etc.
ive tried dialing the numbers slowly, in measured cadence, etc. does not help.
i did notice one time when the recorded voice told me the code i entered was incorrect, that they had “heard” extra digits, that I did not dial.
is there a way to set the keypad to regular old “Touchtone” dialing?
in frustration today, i went next door and used the neighbor’s home phone. accessed 3 different voicemail accounts perfectly with no problem at all. it is definitely my phone/wifi calling/RW issue.
i will continue to update this thread as I try other options, i did just try turning OFF the wifi and calling with the cell signal, and it worked fine.

Hi @jenniferg.667uzu and welcome to the Community!

Given the job requirements you mention, this would be my suggested workaround.

Republic’s WiFi calling is powered by a technology known as Voice over Internet Protocol (VoIP). VoIP and some but not all voice response systems like voicemail don’t play particularly well together.

For personal voicemail on your phone, you might find this to be of interest:

1 Like

thank you, both of those suggestions are helpful. its also nice to figure out (8 workdays in) that I am NOT insane and it’s an actual technical problem and not the recorded voice lady having something personal against me and just being uncooperative and mean. :slight_smile:

3 Likes

Hi @jenniferg.667uzu,

Another option to try would be putting the call on “mute” before you enter the required access codes.

1 Like

I have similar issues on a Galaxy S8. I’m calling conference calls for work. I can’t enter the meeting number. Is there a way to add the meeting number to my contact entry?■■■■■■■■■■■■■■123456

Ten digits filled by commas plus code.

Hi @johnk.1tjnjl,

I’m afraid not as Republic does not support the necessary pauses and waits for that to work. Hopefully, one of the options mentioned in earlier responses will work when you manually enter the meeting number.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer