Trouble with calls not connecting

I’m having the same issue. But I am not able to uninstall the app for a reinstall. I can only downgrade to an older version that my phone came with. Then it says to update.
My arc is always persistent by the way. I noticed you said it shouldn’t be.
Not sure what to do. But it’s dropping calls the moment I make them unless I turn off wifi to make a call. I’ve used the *#*#8647#*#* reset too. Worked for a week then it’s back to drops.

Hi @seanm.jffp1d,

I’ve moved your question to its own topic, since it sounds like the phone you are using is one of our legacy phones, and troubleshooting would be different than for the phone in the topic where you posted. (This is why you can’t uninstall the RW app and why your arc is persistent.)

Please fill in some details for us.

What phone do you have? What plan are you on?
It sounds like this is a problem with Wi-Fi calling. Have you tried on more than one Wi-Fi network?

My Republic app disappeared, so after I reinstalled it, all was well. Southpaw helped me figure it out. Perhaps she can get you running again

Message an
Expert customer