Trouble with servers?


#1

They claimed there were no issues today (seems all afternoon since about 12:30 until now is almost 10pm) even on this site I get the spinning wheel, on my new phone I can’t stream music, all I get it the spinning wheel! When do they admit there is an issue?


#2

Hi @kevinl.d1k7kz,

We haven’t had any server issues today.

Are you experiencing trouble when the phone is connected to Wi-Fi, or cell?

If it’s Wi-Fi, activities such as streaming music do not pass through our servers.
If it’s on cell, streaming music again would not pass through our servers, but the data would be only as reliable as our cellular carriers’ networks in your area.


#3

Your site at “Open a ticket” had a “servers are down and will be up soon” or words to those effect since about 2pm until almost 10pm, now it is not there!
My phone is about 1 week old Samsung Galaxy 8 and it is on both WiFi and cell, I was using the streaming music at gym until about 12:30 pm and it quit, all I get is the spinning wheel! I just checked at 10:32pm and its still spinning.
This being sorta new (1 week) and it being a pain to reinstall my “smart home devices” about 52 of them I will not be resetting the phone to factory, if the phone is faulty I’ll need a new one!


#4

I can assure you, based on the number of tickets created between 2 and 10pm, that the servers were not down. Sometimes that message appears where something between your location and our servers is preventing access to them. Were you trying to access it from the phone, or from a computer?

What app were you using to stream music? Do other apps that access the internet work when your music streaming app fails? Can you access the internet on the phone now?


#6

There are a number of possibilities, here. Since no one else seemed to have experienced the same difficulty in reaching the RW servers, the problem was most likely on your end. If you were connected to WiFi at the time the issue occurred, the problem could have been with your ISP.

It could also be something on your phone, like a third-party app, causing the issue. Even a browser addon could be at fault. My browser sometimes tells me it has “trouble reaching the server” when, in fact, I have the NoScript addon blocking third-party scripts from loading in the browser (Firefox). Or, something else is going on.

RW has always been pretty straightforward when there have been server issues.


#7

Something was down, why did williamo.vkbg0s also say he had problems? but then he deleted it?
I tried at your site on a mac and got the spinning wheel, according to your site the server was down!
BUT . Whatever it works now and nobody fixed it so that’s that.