Turn off enhanced 4g lte message

I get the that message every day on my phone. I have turned it off and restarted my phone many times and still get the message. I have used the phone with it on and off and the phone works well either way. It’s been off for a week and I still get the message. Do I even need to turn it off? How do I stop getting that notice on my screen (Please turn off enhanced 4g lte)
Thanks

What phone do you have? pixel 3a

What plan are you on? the $20 one

Does your plan include data, or just talk & text? yes 1 gb


Issue Description

Hi @brenth57
and Welcome To the Republic Community!

This should help:

How to Turn “Enhanced 4G LTE Mode” on or off on Google Pixel Phones

Yes thanks. I have turned it off as directed in the link you put up. I’ve did that weeks ago. I still get the message to turn it off

Does the setting turn itself back on or are you getting the message even when the setting remains off?

Have you tried starting the phone in safe mode? A downloaded app might be responsible and safe mode is a easy check .

It is not usual for such a specific help document from Republic to fail so I’m guessing there is more to this. :wink:

ADDED:
It looks like that the setting can be on or off according to the articles additional notes:

Additional Notes

4G LTE service is available whether this setting is on or off in areas that support those data speeds.

The setting remains off and yes I am getting the message when the setting is off.
I have not tried starting the phone in safe mode. I will try that.
hmm well I would like to turn on the setting and keep it on as it sounds like it would improve my call sound. and I didn’t notice anything going wrong with the phone when it was on.
Is there a reason RW wants it turned off?

The setting enables the underlying carriers VoLTE calling, which can conflict with Republic’s technology, at times causing calls with just silence, or audio issues, or even calls that don’t complete at all.

I know you have much more knowledge in this area then I do so I’m going to ask you @louisdi if the following suggestions could help:

Do you think it’s the Republic app sending the message to turn off the LTE mode? If so would a cache flush of the RW app help?

I have seen you advise a reset of the network settings before. Would that also be a suggestion for @brenth57 ?

I’ve had the same issue on my Pixel 3a XL.

Hi @brenth57,

Were you able to get this notification to stop presenting itself?

If not, can you identify which app is creating the notification?

It did stop presenting itself. But the settings menu changed on my pixel 3a and doesn’t show the enhanced 4g lte any more. I can not find it in the avanced menu anymore. I have VoLTE service turned off and that may be the reason its not showing too. I would like to turn the VoLTE service on again because some of my calls echos and it might fix that.

Hi @brenth57,

I think you’re on to something regarding the notification message going away as a result of turning VoLTE off. “Enhanced 4G LTE” is another way of saying use LTE for voice as well as data.

It might be the case if cellular signal in your area is marginal that turning VoLTE on would help with the echo you mention. Does the echo occur on WiFi, cell or both? If on WiFi, only the VoLTE setting isn’t likely to help.

Would you mind sharing a zip code and the SIM type your Pixel is provisioned with? For the latter:

Echo happens on wifi but most the time and it’s mainly with just one friend who I talk to who has t mobile. It could me my router. Although I have super high speed internet and a netgear night hawk router. I’m at 95973 with a CDMA sim. I had a GSM sim with my last phone for a while but switched to CDMA because I wasn’t getting good reception. Bad reception could of been the motorola phone too.

If the echo is limited to WiFi, I’m inclined to blame your Internet connection. When it comes to real-time voice, network speed isn’t terribly important. Far more important is network stability (latency, jitter and packet loss).

It’s also interesting to me you mention it seemingly occurs with one individual using T-Mobile. T-Mobile is pretty big on WiFi calling, so if he’s on WiFi also during these calls, it might be his connection. Who hears the echo; you, the other end of the call or both?

I’m signing out for the evening, however, you might take a peek at this: Router Tweaks - Keep WiFi 1st - a Community Guide. Your Nighthawk has a deserved reputation for being a quality router. Perhaps, the linked article’s author and my fellow Community Ambassador @jben has additional thoughts.

1 Like

Thanks, it’s when he is on cell. I hear the echo of myself. Call sounds good to him. Have a good night

1 Like

Based on the understanding that it’s when he is on cell, and the fact that all cellular facilities have delay (major cause of echo), normally this is overcome by the phone company’s use of 'echo suppressors’I would suggest the following course of action. Do one at a time, stop when successful

  1. Reboot your router
  2. Both of you try turning your volume down a bit during a bad call
  3. During a call that echo is present, you shift over to cell … this should cut out any Internet delays that are always present in our WiFi/Internet calling.
    • If this still has echo it is definitely a cellular problem (but it could still occur when you add the delay of internet calling)
  4. Have the far end person contact their telephone company and report the echo to them

Here is an excerpt from a section titled COMPLICATIONS: VOICE OVER INTERNET PROTOCOL (VoIP) NETWORK Understanding Echo

Round-trip Latency , caused by the travel time necessary for a voice packet to reach its destination (where the echo is introduced as a reflection) and then return back to the speaker — who can now hear his own voice in the reflection, can significantly compound the undesirable effects of an echo.

1 Like

Hi @brenth57,
Any chance you have tried any/all of the steps suggested above?
If not, and you have overcome the problem on your own, please post back what you did to fix it, so that it can be passed on to other members in the community.

Message an
Expert customer