Turn off enhanced 4g lte message

I get the that message every day on my phone. I have turned it off and restarted my phone many times and still get the message. I have used the phone with it on and off and the phone works well either way. It’s been off for a week and I still get the message. Do I even need to turn it off? How do I stop getting that notice on my screen (Please turn off enhanced 4g lte)

What phone do you have? pixel 3a

What plan are you on? the $20 one

Does your plan include data, or just talk & text? yes 1 gb

Issue Description

Hi @brenth57
and Welcome To the Republic Community!

This should help:

How to Turn “Enhanced 4G LTE Mode” on or off on Google Pixel Phones

Yes thanks. I have turned it off as directed in the link you put up. I’ve did that weeks ago. I still get the message to turn it off

Does the setting turn itself back on or are you getting the message even when the setting remains off?

Have you tried starting the phone in safe mode? A downloaded app might be responsible and safe mode is a easy check .

It is not usual for such a specific help document from Republic to fail so I’m guessing there is more to this. :wink:

It looks like that the setting can be on or off according to the articles additional notes:

Additional Notes

4G LTE service is available whether this setting is on or off in areas that support those data speeds.

The setting remains off and yes I am getting the message when the setting is off.
I have not tried starting the phone in safe mode. I will try that.
hmm well I would like to turn on the setting and keep it on as it sounds like it would improve my call sound. and I didn’t notice anything going wrong with the phone when it was on.
Is there a reason RW wants it turned off?

The setting enables the underlying carriers VoLTE calling, which can conflict with Republic’s technology, at times causing calls with just silence, or audio issues, or even calls that don’t complete at all.

I know you have much more knowledge in this area then I do so I’m going to ask you @louisdi if the following suggestions could help:

Do you think it’s the Republic app sending the message to turn off the LTE mode? If so would a cache flush of the RW app help?

I have seen you advise a reset of the network settings before. Would that also be a suggestion for @brenth57 ?

I’ve had the same issue on my Pixel 3a XL.

Message an
Expert customer