Turn off Enhanced 4G LTE

What phone do you have?
Pixel 3A XL

What plan are you on?
Annual with 1G data

Does your plan include data, or just talk & text?
Yes


Issue Description

I keep getting the “Please turn off enhanced 4G LTE” message. I found this page: https://help.republicwireless.com/hc/en-us/articles/360025505553 but there is no setting for VoLTE on that page in settings or any other one for that matter. I am on Android 11 with the September '21 patch. Any idea how to actually turn it off?

I don’t have a Pixel to cross-check, but have found that manufactures love to hide things, so I pretty much resort to going into Settings and then use the Spotlight image
search function

2 Likes

When I search for VoLTE on my phone it takes me to the settings for the cellular carrier, but VoLTE (or anything like it) is nowhere to be found. I feel like the GSM carrier may have hidden this option, since they are preparing to rely exclusively on VoLTE soon.

1 Like

Same thing for me but I’m on CDMA.

From Sprint’s VoLTE information page:

Under: How do I turn on VoLTE?

  • Google Pixel devices will have VoLTE enabled and the toggle removed in a future software update.

Sounds like you’ve received the “future software update.”

I’ve submitted feedback regarding the linked help article in your original post to let the help team know the article is no longer correct with the latest software updates.

Thanks for finding that for me and giving feedback on it. I guess I’ll just have to learn to enjoy/ignore that message from the RW app.

Hi @revmra,

Recent testing has indicated that we’re no longer seeing the calling issues that originally inspired that warning, and it seems some back-end changes by the cellular carrier may have removed the toggle.

You can disable the notification.

  1. Open the Republic app
  2. Tap the settings gear :gear:
  3. Tap advance settings
  4. Uncheck Show Enhanced LTE enabled near the bottom of the list.

(And for others picking up their phones to look for this setting in a “why didn’t I think of that” moment, the option is available only on the phones for which the notification may appear.)

3 Likes

Thanks, southpaw! I’m glad there’s a solution. I was a minor annoyance, but one that no longer exists!

2 Likes
Message an
Expert customer