Turn off scanning for network


#1

I did already see this question posted, but the answer did not help me. The republic page had images that do not apply to my phone. I have a moto G 3rd generation. In wifi settings under “advanced” I have “network notification” and “Scanning always available” turned off. My phone is always finding xfinity or other wifi signals that are interfering with my connection. I end up turning wifi off and then forgetting to turn it back on when I come home and using cell data instead.

Any help would be appreciated.

Thanks!


#2

in the Republic app in the setting page (gear icon in the upper right

under WiFi setting there are 2 options (currently in Beta)

1 Ask me to join WiFi networks ( un-check if you don’t want to)

2 Help me with extra verification (check if you want Republic to try and remember captive portal logins)

in android settings -->WiFI --> tap the 3 vertical dot menu -->advanced

scanning always available option (slide off if you don’t want scaning


#3

The settings that you describe apply to the finding “new connections”. If you have “xfinity wifi” saved, you will need to locate it on your saved networks and then “Forget” it. Otherwise, it will keep connecting to “xfinity wifi” whenever it finds one…and I agree it is quite annoying!


#4
  1. Go into the Republic app and select the WiFi icon.

  2. At the bottom of the screen, touch it where you see the “^” character, which will bring you to the next screen.

  3. On this screen, touch “saved.”

  4. Find** Xfinty and Cable WiFi.** Select Xfinity or CableWifi. This will bring you to another screen. Touch the pencil icon to bring you to another screen where you select “Forget.” Do this for both Xfinity and Cable WiFi. If you don’t forget both Xfinity and CableWiFi, your phone will still try to connect to Xfinity hot spots. ** **


#5