Two Phones, Two Issues

What phone do you have?
Samsung Galaxy Note 10 & Moto X4
What plan are you on?
Republic 4.0
Does your plan include data, or just talk & text?
Talk & Text with 1GB data


Issue Description

Recently, my wife’s Samsung has stopped being able to call other Republic Wireless numbers. She gets a “Sorry. This number was busy.” recorded message. I’ve tried turning off the WIFI, updated the PRL and Profile (we are still on CDMA). Other calls to other numbers work fine.

Second problem: My Moto X4 will not call voicemail. I know the visual voicemail is broken because of Google update but my phone will not even call voicemail. It calls, I hear “Please enter your PIN” and then it promptly hangs up on me. Any suggestions for either problem.

Another issue that seems to be looming but I haven’t seen any real response to is what is going to happen in March with the 3G shutdown? I’m on CDMA and RW locked the changing of SIMS. It would have been nice to be told about what was going on instead of just saying “lower your data because we can’t change that after new plans.” The new plans were supposed to be great and fix all woes. Now I’m stuck on a dying network, with phones that only half work and no end in sight to a fix. Granted, this last paragraph was a bit of a rant so ignore it but any help on the first two would be nice. Thanks. :grinning:

Turn off wifi on your phone before calling voicemail. That will let you in.

  1. Uninstall the Republic App
  2. IMPORTANT: Power phone off and back on
  3. Reinstall Republic App

Thanks louisdi. I’ll give your suggestions a try and see what happens. I’ll let you know.

Ok. So turning of the WIFI to access voicemail worked. Thanks.

Followed the steps you set out for the other. When I reinstalled the Republic App, I had to reboot the phone again for it to “recognize” it. After it rebooted, it told me the SIM card was in the wrong slot. Rebooted the phone again (didn’t mess with SIM card) and back to the same issue. For what it’s worth, she also has Google Voice installed on her phone and it does the same thing when trying to call out. I don’t think the issue is with the Republic App.