UI not responding

What phone do you have? moto x pure

What plan are you on? 3g

Does your plan include data, or just talk & text? data


Issue Description

UI not responding, started last week i believe. Google Chrome always says not responding several times a day.? not sure if connected

i cleared the UI cache, and its still happeing. Sorry i am not cell savvy person, but this last year has been nothing but problems with my service, between Att wifi, and my phone. i have to use my landline in my home, because my cell keeps cutting out, even though it says i have full wifi power.

Welcome to the RW Community … lets see what we can figure out with you.
I have AT&T and agree, their WiFi often doesn’t measure up.
Initally, what does the RW Notification show? … 1 finger swipe down from top … the Arc open/closed and its color along with the verbiage is important. What are the Connectivity Status Notifications? – Republic Help

  • The problem you are having could be a simple as a neighbors WiFi is on the same channel. The easiest method of detecting this would be as follows:
    • Access the Republic Wireless App
    • Tap the Settings Icon :settingsicon: Top right
    • Tap ‘Advanced Settings’
    • Scroll down and Tap ‘Run diagnostics test’ then Tap the Green bar that says ‘RUN DIAGNOSTICS TEST’
      You should see the results once the tests complete, something like this:

      What do you see? (screenshot would be best, to help you understand/take action

Jben, thanks for such clear directions. This is screen shot after test. I will get other info you asked about when it happens again.

I will do this again also when the UI message comes up.

I don’t get the green arc anymore.

Thx

Ok , thanks for the feedback:

  • The Diags didn’t pick off the WiFi problem that I suspected … so put that aside for a bit
  • Per the screenshot, you need to Enable Cell Data Roaming
    • I have a Moto X Pure and it’s a bit harder to find …
      • Android Settings :settingsicon: / Wireless & networks ‘More’ / Cellular networks / Toggle ‘Data roaming’ to the right (green)
  • Loss of the Republic Arc
    • Normally the Republic Arc in the status line can be recovered by the following
      • Republic App/ :settingsicon: Settings / Advanced Settings / Toggle off/on the 'Show the Republic notification’
  • I am not sure what you are referring to as the UI message, could you elaborate?

I enabled roaming, i had it off because battery goes down fast? I thought it might help.

I went to the show republic notification and it was already checked, so I unchecked and rechecked. Still not there. I read a few months back that something was upgraded and some never got the arc back.:thinking:

Here is a link to info about UI not responding:

https://drfone.wondershare.com/android-issue/android-system-ui-stopped.html

Thank you for your time and patience

  • On the RW Arc, you may want to check that something hasn’t changed to block Notifications from RW
    • Settings :settingsicon: / Device/ Notifications should show 'All apps allowed to send"
  • Re the UI message problem, have you ever done a Clear Cache
    • I would recommend you do both the ‘Clear the Cache of All Installed Apps’ and the ‘Clear the Android System Cache’

Republic was blocked?? not sure how that happened. fixed that.

On Moto x Pure i just had to turn off phone and go into recovery mode and cache delete selected and hit power button and it cleared cache…guess what i now have the Republic arc back at top of phone screen… thanks. You are the best at giving instructions, because i know very little about this and it was fairly easy to get it done with your directions. only problems i had was user error…lol ME!.. thanks again i hope this stops the UI problems.

Barb

1 Like

this is an email from before when I was having problems with my phone the problem is back and just thought I would send a screenshot again

Hi @barbaraw.ofkzc2,

I’m sorry to see no one has had any new thoughts since you shared the screenshot of the UI not responding message.

Have you made sure all your apps are up to date?

Southpaw, thanks so much for checking on this. I set my updates to where i update manually, so i can make sure they are getting done. i am retired person and not as great with technology as others…

I usually clear the cache like one person told me to do, whenever it starts happening again. It doesnt happen as often, but yesterday it started happening again.

I get several types of messages besides UI not resp: chrome not responding, yahoo mail not responding, i can’t remember all o f them. my laptop wifi works fine, internet is ATT and works well most of the time. lol

I had to buy new phone when i went swimming with moto x. the moto x pure has been a pain in the behind ever since…its always something…I have thought of leaving republic in case its the problem.

Thank you,

Barb

Sorry to hear about your continued issues with your phone.

Here’s what I found from a brief online search… just a few things to try… sorry if you have tried them already… never hurts to go through the list, in case one of them clears up your issue.

I had a Moto X Pure…and it worked fine for me… but after a couple of years… I had reduced battery life and in general signs of aging…so I switched to Moto X4… It’s been a great upgrade for me.

thanks Amiti, i will try those out…appreciate your help

Barb

1 Like

Hi @barbaraw.ofkzc2,

Just to assure you, too - I use a Moto X Pure and am not seeing this UI issue, so I have no reason to believe something specific to Republic’s service is causing it for you.

Please let us know the results after you go through the information @amitl sent.

1 Like

Another error message, just restarted phone 2 days ago. Thx

As noted in this post…some users have reported success fixing this issue by uninstalling one or more apps that they were not using.

Another extreme option would be to go the factory reset route…and select the option not to restore all your apps…and then one-be-one only install the apps that you absolutely need while making sure that the phone continues to work stably. I realize this is a lot of work…but might be the best path especially if you don’t have too many apps that you actively use.

Message an
Expert customer