Unable to connect to mobile network; outage incident May 2020

What phone do you have?
Samsung Galaxy S8
What plan are you on?
My Choice + 1 GB
Does your plan include data, or just talk & text?
Includes 1 GB data


Issue Description

As of this morning, I am unable to access mobile data networks. I can only access the internet or maps while on WiFi. I have tried restarting my phone, reactivating my phone, and resetting the networks. I have confirmed that I am not out of data. I am able to send SMS texts and make phone calls. Please help!

3 Likes

Hi @Lowell.smoger and welcome back to the Member Community. Sounds like you have already taken a few good troubleshooting steps.

Do you get any error messages like “No cellular network available”?

How much data does the RW app say is left?

What does the RW app show for connectivity status?

Here are a few things from another post that might help on the S8:

Please check to see if Data Freeze was inadvertently enabled in the Republic app. More from Republic on that here: How to Enable Data Freeze in the Republic Wireless Application – Republic Help . If it’s on as Republic describes, please turn it off.

Next:

Open Settings.
Tap Connections.
Tap Data usage.
Is Mobile data toggled on?
Tap the back arrow.
Tap mobile networks.
Is Data roaming toggled on?

Please let us know and we’ll go from there if need be.

3 Likes

Were you able to find a solution to this? Since yesterday, all the phones on my plan are also unable to access the mobile data network when not on WiFi.

Hi @carissaf,

As you mention this unfortunate circumstance affecting all phones housed in your account, this would tend to suggest something might be going on with the network in your area rather than an issue on the phone’s themselves. To help us best help you, we would need more information.

When did this begin?

Are you able to make and receive calls and/or send and receive text messages away from WiFi?

What are the brands, models and generations of the phones in question?

Would you be comfortable sharing your zip code (nothing more)?

Hi @rolandh,

It’s unlikely that it’s a problem with the network in my area, as I live several states apart from the other family members on my plan.

The three phones:
Motorola Moto x4
Motorola G7 Power
Motorola G7

We also noticed the problem yesterday. The owner of the Motorola G7 was attempting to drive from Dallas, TX to Houston, TX and was unable to access Google Maps for directions the entire time. I’m not sure all of the zip codes she passed through. My zip code is 33173.

I am able to make and receive calls, but not send or receive text messages away from WiFi.
Another phone is able to do both (calls and text messages).
None of them (there’s three total) are able to access data away from WiFi (e.g. Google Maps).

I’ve opened a help ticket, but was curious to see how many other people were also having this issue.

Hi @carissaf,

Would you be willing to try the following on each phone if possible:

Please share if the SIm type for each phone is GSM or CDMA?

I’m having this or a similar problem on a Moto X4. Started a few days ago with no data unless on WiFi. An “x” is showing on my cell signal.

@matthews.rvluiq Same! I also have the “x” over my cell signal indicator.

@rolandh Two of the phones are GSM. Still waiting to hear back from the third person.

Hi @carissaf,

Based on reports i’m seeing elsewhere, I believe it’s likely you’re being impacted by a bug noted here: https://status.republicwireless.com/. I very much appreciate the bug specifically mentions adding cell data, however, I’m seeing evidence the bug is more than that. Republic is aware of the added dimensions and working to resolve this.

For what it’s worth, in addition to helping out here I answer questions on Republic’s behalf via this program:

For others reading here, if your phone is provisioned with Republic GSM coverage, you are likely impacted as well. If one hasn’t yet opened a ticket, I suggest holding off on that until the all clear is given on Republic’s status page.

2 Likes

FYI, mine is GSM as well

@matthews.rvluiq, @carissaf and @Lowell.smoger,

Might your bill cycle dates be May 18th or later? If so, you are being impacted by the bug previously referenced on Republic’s status page.

Mine was May 18

1 Like

Hi @Lowell.smoger, @carissaf, and @matthews.rvluiq,

We have updated the status incident that @rolandh shared earlier, as we have determined that the inability to use purchased data is not limited to those recently purchasing one-time data, but also those whose data renewed on or after May 18.

We are investigating this issue and our engineers have identified a cause. At this time they expect to be able to push a proposed solution today.

2 Likes

Same issue. Plans renewed on May 18. We have 3 Pixels (T-Mobile network) on our plan, and none can get cell data. Our old Nexus 5x (Sprint) works fine.

Mine appears to be working now. Maybe this is resolved?

Hi @matthews.rvluiq,

It might be be an early positive sign, however, Republic will update the status page when it confirms resolution.

1 Like

@aaronp, @carissaf, and @Lowell.smoger,

Our engineers completed the fix and our status page was updated late yesterday to indicate the issue was resolved. I’m sorry I didn’t get to follow up here, earlier.

Is your cellular data now working as intended again?

Yes, all of my phones are working properly again!

2 Likes

@southpaw

Must be nice to have data again. I have been without it all week. Had my ticket in for two days and still no data. Yes after the “fix” I rebooted my phone. Would it hurt to detail more information about the issue on the status page or clearly relabel it to affecting ANY data if your billing cycle was on or after the 18th of May?

Support responded to my ticket and suggested I reset my connection settings (WiFi, Bluetooth, Mobile) Why the three are lumped together sounds like a legacy programming from earlier versions of android. I protested that it would blow out my saved WiFi networks (Have about 25 saved in my phone for various homes and companies I do freelance IT support for). Support seemed to think this on top of the previous network “fix” may resolve it. Keyword being may.

Reset my settings, reboot my phone and surprise! :unamused: No change. My phone still reports that I have “used” 2GB of data all of which was on Sunday which is impossible.

Adding up all the “Where is your data going” this morning it was up to a whopping 65MB or 0.065GB. The bar graph shows 2GB and of course nothing later in the week. Where the alleged 2GB came from I have no idea and it certainly did not come from my phone.

I was home all Friday night thru Sunday to 5:30pm with a 10 minute drive to my parents house for a social distancing dinner that felt like I was a leper for 90 minutes (was on their WiFi because I set it up and my other Republic phone I pay on my account is my Fathers) and back home. Outlining my issue so hopefully someone else does not have to go through this same ordeal.

Now to track down my WiFi passwords for the networks I know and type them all back in. If “resetting network connections” is a regular suggestion; consider making part of the Republic app “backup/restore saved WiFi networks”. Do not opt-in everyone but make it available as setting and then in the article you link to show how to wipe out your connection settings, add a few steps to show how to backup and restore your WiFi networks.

Message an
Expert customer