Unable to detect specific wifi network

What phone do you have? Moto G Play

What plan are you on? My Choice +1Gb

Does your plan include data, or just talk & text? Includes data


Issue Description

I am trying to connect to wifi at work and my phone doesn’t detect their network.
Tried to add a network and it does nothing.

They are wanting to use Microsoft Authenticator for 2 step verification for remote access so I can work from home.
Yesterday it failed while on cell and today I can’t get on their wifi to try.

Any suggestions are appreciated.
Thank you

You will probably need to work with the IT folks as it sounds like they may be making changes to their network to support the 2FA.
I would make them aware of the Required Ports & Protocol which provides this information

Thanks for the reply.

The IT folks can’t figure it out.
I have never been able to detect their wifi.

This seems to be an issue confined to my phone

Are you referring to the Moto G4 Play?
If so, the specs for that phone say it is only a single band wifi chip (2.4ghz band only).
That phone will not detect any 5ghz networks.

1 Like

I do have a Moto G4 Play.
I’m not sure what network the company has.
I’ll check in the morning to see what it is.

Now that you mention it, the phone doesn’t bother me as much as it used to about everybody’s wifi network.

I still get some. For existence, McDonald’s still offers to let me use their wifi if I get their app

I’m a retiree who works part-time and temporary.
I have no interest in buying a new phone for their Rube Goldberg schemes

Just heard back from the IT guy.

He says their network supports both 2.4 and 5 ghz

Is the SSID hidden at all (the name of the network).
What security protocol is it using, WPA2, WEP…etc.
Have you tried installing a wifi scanner app and seeing if that detects the network?

Have your rebooted your phone?
Is the phone fully up to date with is Software updates.

If you have the network listed in your wifi settings, “forget” it and try scanning again.
Else, there should be a setting to do a Network reset where it clears out all your wifi, Bluetooth settings. (this may require you to also re-activate the phone via the Republic app and reboot)

Speeding Cheetah, my phone doesn’t detect their network at all and doesn’t show up.
When I tried to add their network I was told it was WPA2/PSK/WEP which is what I selected when trying to add.
Not sure if the SSID is hidden or not since my phone doesn’t seem to know it exists

I did not try WiFiAnalyzer but will install and try it next time I’m in the office; probably one day next week.
As a part-timer, I’m seldom in the office.
As a wannbe full-time hermit, I go to town (15 miles away) not very iften

I rebooted the phone once while I was there and there was no difference…
The phone is up to date.

Have you used the Moto Help :motohelp: app (found in the App Drawer :appsicon:? then access the ‘Fix’ tab and scroll to Wi-Fi … this will test the internal WiFi hardware

I don’t know much about this stuff, jben.
Mine doesn’t seem to have a “Fix” tab.
I ran a complete hardware test and it detected no problems with my wifi

DISREGARD the following.
I was entering the admin password and not the wifi password.

And now another problem.

Republic support had me reset the network settings and refresh the republic wireless activation.

Followed all the steps restarted and shut down and started and I have an authentication problem for my home wifi.
This one is serious because I go on call at 5 AM for 24 hours and my cell service is weak here in the boonies

Then you are not entering in the correct wifi password.

A consequence of resetting Network Settings is doing so clears out the credentials for any saved WiFi networks including your home network. You will need to track down the correct password for your home network. If the equipment was supplied by your Internet provider and the default hasn’t been changed, it’s often on a sticker attached to the back or side of that equipment.

1 Like

I figured that out and mentioned it in the post above.
Thanks for letting me know.

Now to see if this fixes the original problem I have to wait

1 Like

Update.

I had an opportunity to be at the office today.
Phone detected a number of wifi connections.
Unfortunately, none of them were for my company

I’m strongly leaning to your IT department being mistaken and your network at work only broadcasting on 5GHz. There really isn’t anything I can think of, hardware or software, that would make a phone not see a single network.

I suspect you are correct louisdi.

I wonder though, if all those other networks setected are 2.4.

Is there some security protocol the company has that could cause this?
The IT guy, sometimes, has a Rube Goldberg approach

There are a few things I could think of:

  1. They’re not broadcasting a 2.4GHz networks at all
  2. They’re broadcasting a 2.4GHz network but with a hidden SSID so you can’t see it
  3. They’re broadcasting a 2.4GHz network on a channel that isn’t allowed in the US (channels 12-14).

I suspect 1 or 2 are possibilities.
Probably not 3.

I believe most of the phones that are already set up are Apple phones on Verizon
Those are company phones.
Mine is my personal phone

Message an
Expert customer