Unable to make WIFI calls - WIFI data is working

What phone do you have? Moto G5plus

What plan are you on? $15 text and data

Does your plan include data, or just talk & text? 1GB data with talk and text


Issue Description

Sometime during the evening on Sunday, Sept. 13, 2020, I lost the ability to make WIFI calls. I had a WIFI call from 7:30PM to 8:00PM with not problem. Now, I get the message that a cell network is not avialable to make calls. Appreciate any assistance on this issue. John B.

Try this first:

1 Like

Thank You jben, I did as you suggested. After the phone restarted, I attempted to make a voice call and received the message ‘Cellular network not available for voice calls’. I am able to log onto facebook and google from my phone so I have a good wifi connection. Any other things I can try to enable making a voice call? Thanks Again. John B.

1 Like

Also, under the republic wireless info it shows - ON WIFI Calls over cell, messages and data over WiFi.

1 Like

I would run the Republic Wireless Diagnostics to see if that calls out anything the community might help fix… once done, post back the graphic results of the Failures/warnings if any …, then the next step would be to Open a Ticket
RW App / (?) 'Run diagnostic test’

1 Like

Hi @johnb.xf1ywb,

You might also try rebooting your router and modem. Even though WiFi seems to be working for other things, sometimes a network reboot can help.

2 Likes

Will Try, Thank You Southpaw

1 Like

Southpaw, I did reboot the router and modem. Afterwards I did the diagnostic test. The results are:
image

Not sure why the SIP Connected error is showing up. I has been just fine up until last night after I finished a voice call. I did a WIFI Analize and the signal shows it is like 55-60 db for the network I am using. Do I need to open a trouble ticket?

I would try this:

2 Likes

Hi @johnb.xf1ywb,

This sounds like something that’s more likely happening with your ISP than with our service, and @jben is actually quite good at troubleshooting such things here with our members.

(Even if you are reading and replying by E-mail, the conversation is taking place in our Member Community in the topic you created, so there’s no need to reply to both me and JBen separately with the same info.)

You haven’t mentioned who your internet provider is, but I found this article which may at least give us some direction, even if you’re not a CenturyLink subscriber:

Do you normally have cellular connectivity at your current location?

1 Like

Hi Southpaw,
I do not have cellular connectivity at my current location. I am visiting in St. Lucia and the internet provider is FLOW. I do not have access to change the DNS on the router as suggested in the CenturyLink document you provided. I was able to make and receive WIFI calls up until last night, Sunday, Sept. 13. My republic arc is empty at the top of the phone and when I swipe down, it shows ‘On WiFI / Calls over cell, messages and data over WiFi’.

@johnb.xf1ywb,

  • With no Cellular connection (or expectation of any) you might try going into Airplane Mode and then turn the WiFi back on … this should give you a full WiFi connection but the RW Icon will remain empty
  • To follow-up on @southpaw’ suggestion to change DNS, you could always change the DNS at the phone level. I have used Fast NS Changer and 1.1.1.1 pri with 8.8.8.8 sec or use the values suggested by CentryLink

Good Afternoon jben,

I did go to Airplane Mode and then turned on WiFi. I am able to access e-mail, facebook, google and others. But still unable to make or receive any voice calls. When I attempt to dial with Airplane mode, the message reads ‘Turn off Airplane mode to make a call’. And when I then turn off Airplane mode, and attempt a call, I get the message ‘Cellular network not available for voice calls’.

I really do appreciate your help. Thanks again
John B

Remember - ‘The Bridge to Success is never Crossed Alone!’

@johnb.xf1ywb,

I’m baffled as to why it would suddenly stop working if it was working, on that WiFi network, earlier. What you’re describing typically suggests the WiFi network configured for HTTP traffic (browsing) and blocks other types of traffic.

Do you have access to any other WiFi network where you could test?

Are you receiving voicemail notifications or can you send and receive MMS (text messages with images attached) on this WiFi network?

Hello,
We have the same problem here, two moto x4 and one pixel all showing calls on cell and messages and data WiFi. Not sure when it started, first noticed this past weekend.

Hi @blue_raja,

I suppose you’re not in St. Lucia?

No, it might be nice though.

Have you rebooted your router since you first began seeing this issue? Are all of your phones on the same WiFi network?

Yes all phones are on the same network, I cannot reboot until later in the evening as work from home cannot be interrupted.

Hi Southpaw,

I received this e-mail from my sister, a republic wireless user, around 1PM local time today

“136351068 tried to call you back “Republic Wireless, dialed number not allowed.” tried to send text message but would not send. not sure why”

Using Republic Anywhere, I am able to send text messages. I successfully did send one to my son who lives in Kansas. Not sure about sending pics. I did send a picture just now in Anywhere and am awaiting response if the pic was received.

I also have Republic Anywhere loaded on my Dell Laptop with Windows10. It is showing “Currently not connected” and is not able to be used.

I have reset the Modem and the router twice since this morning with not success. The only phone connected to the network is the my Republic phone. I am connected to the same network that I have been using since arriving here in St. Lucia over a month ago. This is the first time I have had any issues.

I have noticed every once in a while, my republic icon is filled and then it becomes empty. When it is filled then it shows Republic Wireless and the Network that I am connected to. However, if I try and place a voice call with the Phone app, then I get the message that Cellular network is not available for voice calls.

I will advise if I receive a response on the picture I sent with Republic Anywhere from my phone.

John
Remember - ‘The Bridge to Success is never Crossed Alone!’

Message an
Expert customer