Unable To Remove Screen Lock


#1

I set a screen lock pin and have decided I do not want to use it. I have followed the directions in the RW website, but it does not work. The user manual does not help either. Here’s the directions I attempted to follow:

  1. Open Settings
  2. Tap Security
  3. Tap Screen Lock
    Note: If prompted, enter your current password, PIN, or pattern
    4.Choose your screen lock preference: none, swipe, password, PIN, or pattern
  4. If using a password, PIN, or pattern, input your sequence
  5. Confirm your new password, PIN, or pattern
  6. Choose whether or not to show notifications on the lock screen
  7. Tap Done

When I get to the NOTE above, NONE is grayed out along with SWIPE.

Phone: Moto G (3rd Gen.)


Screen Lock when not in use by me
#2

is your phone encrypted? if so then a screen lock is required until the phone in unencrypted (by factory rest)
It’s maybe some administrator app is requiring a minimum level of screen lock
device administrators apps can be found by scrolling down the security section of settings


#3

Just a question. Did you encrypt your phone? I believe if you ever encrypted your phone you have to keep a PIN assigned.


#4

I didn’t and don’t know how.


#5

Did you download any 3rd party anti-virus/security software?


#6

Over the past 6 months I’ve run into this on at least 6 different Moto X’s, both 1st and 2nd Gen. The only way I’ve been able to get rid of the pin was to perform a factory reset from the Settings menu. Performing an external factory reset does not clear it UNLESS an internal reset if performed first.

I think this was changed with a security update some time ago and is now a security “feature.”


#7

Being the sceptic that way too many years have turned me into … I did the following
Dug out my currently unused Moto G3
Created a Pin lock code and tested it.
Then, just proceeded to revert it to None (without benefit of instructions provided above or elsewhere)

  • Unlocked as normal using Pin
  • Accessed Settings/Security
  • Tapped Screen lock Pin
  • Entered Pin nr
  • Tapped Next then Selected None
  • Ignored the ‘Remove unlock PIN’ notice and hit OK
  • Phone was set to None

#8

I tried the same steps as you, but I cannot select NONE - it is grayed out. The grayed out text says "Disabled by administrator, encryption policy, or credential storage. "


#9

Oh, no 3rd party s/w…


#10

Hi @roberto.w6wqz7

Options being grayed out normally are due to security settings that gets placed on the phone.

One thing I didn’t think get mentioned is if you have some sort of company email on your phone?

Company emails are one of the most common ways more restricted settings get put into place due to the nature of corporate security and control.


#11

Not knowing how leads me to believe you may have done it inadvertently? It could have been easy to do when initially setting up your lock code. You may have to do a factory reset to remove the lock.

:flight_departure:


#12

Hi @roberto.w6wqz7,

In the Settings app, under Security, please scroll down and tap "Device Administrators."
Please uncheck anything that is checked, then go back and see if you can remove the PIN.


#15

Hi. It’s my personal phone.


#16

Coincidentally, just this week my company changed its WiFi policy. Now we have to use an app called “Secure W2”, if we are going to be allowed to use the company WiFi. And when I installed that app it forced me to have a better security(A PIN).

Once I installed and set up the app, swipe is no longer an option.

Did you have to install an app such as this with your company or to use WiFi anywhere?


#17

In order to select no screen lock, you must have some app installed that is requiring it (banking app for instance). If you still want to have no screen lock, you have to go under Settings, Security, then click on Clear Credentials. Once you do that, you can then set the screen lock to none.


#18

No, I have been retired for several years. No anti-virus installed either. Maybe just bad luck… Thanks for your reply.


#19

That worked! Thanks.


#20

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.