Unwanted notifications

I never asked to be notified, how do I stop this ?

Hi @ken

It would be helpful to the community to know which phone you are using, and what you are being notified about?.
Thanks.

1 Like

moto e4 , notices from google, youtube, prager university so far…

Great. Notifications from apps can be customized or silenced. As you get a notification, you can swipe-down the notification shade and long press the notification for options.
You can also go to android settings and configure them from there.
Settings>Notifications

Additionally, many apps have notification options within the application’s menu itself.


More information here:


Status & notifications
“At the top of the screen, icons on the left notify you about
new messages or events. If you don’t know what an icon
means, swipe the status bar down for details.
Tip: Getting too many notifications? Touch and hold a
notification to see which app is sending them to you. Then
you can turn them off.”

Hope this helps.

2 Likes

Hi @ken
Go to settings—>
tap Apps & Notifications—>
tap Notifications—>
tap Notifications again (with the bell on the left side)—>
tap the apps one at a time & adjust the Notification settings for that app—>
hit backup once and repeat with next att.

Or follow @c1tobor answer
C1tobor we are tag teaming it :grinning:

2 Likes

Yeah, I linked the E4’s users guide but frankly, I usually have more trouble finding answers there than just searching the web. Moto’s support pages can be frustrating, for me at least.

2 Likes

I did it on my phone step by step to figure it out. I hope it helps as my phone is Oreo 8.1 & i am not sure of the E4 OS (operating system)

2 Likes

thanks for your time…

2 Likes

ok, that’s reassuring…I’m still recovering from a stroke last november…so I’m a geezer, and to me a phone is supposed to be a phone not all this distraction stuff, time wasting…

and thanks to all who chimed in…

1 Like

it appears that all the notifications are blocked…and that’s not so…

at least I tried

any other ideas ?

kw

Your most welcome @ken

I hope your recovery is going well. Glad you came to the community forum for help.

There are always helpful people here willing to help with any questions or issues you may encounter. Feel free to ask.
:relaxed:

1 Like

ya, well it’s the only one I had, so it appears to be going ok…never fast enuf

and this phone stuff, really ticks me off

I’m thinking there has to be something in my gmail that’s doing it, like default to auto send or similar

and it’s only to login, I never use it for mail

1 Like

OK, when a notification comes in, you can swipe down on the screen (top to bottom) and open the notification shade, correct?.

1 Like

well, what I do is dbl tap the notice and then another screen pops and I look to see if I can send a message to stop sending me that crud

but the last one that is not up now, didn’t have mail to send and the preferences were a dead end too

so , I can only try one at a time to put a stop to this nonsense

g’nite bedtime for bonzo…

1 Like

OK. Instead of tapping it, press-and-hold it and see if other options show up. Tomorrow is another day. Goodnight.

1 Like

no new notices today…best news in ages…lol

nothing on the screen to test either.

all quiet on the western front…

1 Like

not supposed to send to self

hey, guess what?

I just got a notice and so I followed your suggestion to hold down instead of tap or dbl tap, and that did it, there was an option to no longer receive notices, so I tapped that an done, and that was it!!!

hip-hip-hooray…

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Message an
Expert customer