USB Device Not Recognized - Working for years now this is new!

Transfer of files worked with my Moto X (1st Gen) just fine for years. Until now. I plug in the USB cable (Motorola data cable) to the PC (Windows 10) and get “USB Device Not Recognized”. Yes, connect as setting is MTP (as before). I do not know if a Windows update in the reason. But same on even laptop with Windows XP or another PC still Windows 7. I tried update USB device drivers in Windows Device Manager. No joy. Am I the only one who suddenly has this problem? I am finding no new ideas online to try. Yikes! (LinuxMint computer does not react to being this as a new USB device being plugged in.)

Welcome to the community, and congratulations for getting so many years out of the Moto X1
Always hate to ask, but, have you tried a different data cable?

Yes. Three. One of which was the original Motorola data cable in mint condition with the label still attached identifying it. The problem I first noticed on a Windows 10 PC a few days ago. That day I simply instead used a Windows 7 machine. Now that does not work either.

  • You might try booting up in Safe Mode, to eliminate the possibility of a recently updated/added 3rd party app being the cause?
  • I no longer have an X1 or X2, and to be honest, can barely remember anything about them … :frowning: … hopefully, someone else will chime in with some help
1 Like

Hi @iane,

I’ve just connected my Moto X1 to my Windows 10 PC and have no trouble reading the files on the phone. That’s not much help, except to confirm that your experience isn’t universal.

Is there something we can help you do some other way? Perhaps you could transfer files by uploading them somewhere, directly from the phone, or by Bluetooth if you computer has Bluetooth. Or we can keep troubleshooting your situation.

Does the phone indicate it is charging when it is connected to the computer? Does the phone show the notification to indicate it is connected as a media device?

Rebooting to safe mode. Same “USB Devise Not Recognized” Windows notification.

Safe Mode referring to the phone’s own Safe Mode. Press Power button, get the Power Off pop-up, and then on the screen, press the popup until given another popup offer choice for the safe mode.

Thanks for the feedback, doesn’t lead to a fix, but helps eliminate a lot of things and would be something that would be suggested before a Factory Reset (not recommending it yet, just that’s the last ditch effort often suggested)

Thank you for the suggestion of an alternate method. At least for photos, I can go to Gallery and Share by email to PC. That’s a partial fix for now.

I have tried plugging in USB cable in Safe Mode. No difference. Same Windows notification of “USB Device Not Recognized.”

Yes shows “Charging”. No “Connected as a media device”. I am using the original Motorola USB cable connection.

I see my laptop has Bluetooth, but I have never used it. My desktop does not, and that is the one place I most need to download files and images from the phone.

One interesting point is that when I first noticed the Windows 10 desktop stopped recognizing the USB device, I was able to use a Windows 7 desktop with success. But the latter now does not recognize. A Windows XP laptop, not used for quite a while, also does not recognize the phone as a USB device. Seems like something is a problem internal to the phone.

The phone has been rebooted several times. No change in failing to be being recognized as a USB device.

Any more ideas, anyone?

Thank you.

If the portion of your statement that I highlighted means that you have not replaced the USB cable that is being used, that would be a good thing to try as the 2 wires used for transferring data are different than the 2 wires used for charging.

I also have several other cables which I had for some time previously used with success. No success now, though. Some almost new, or little used, all look in functional shape, no obvious defects. The micro USB socket on the phone, looked at closeup with a fabric loupe shows nothing I (inexperienced) recognize as damage.

After viewing a couple of teardown/repair videos, I was able to confirm that the USB socket is soldered to the board, it appears that their are 5 connections for the circuits and the 4 corner mounts. The part itself is probably less that $5, the problem is the removal, replacement would require soldering equip/skill and the high risk of totally destroying the phone.
Here is a screenshot of the USB connector taken from about 5 min into a 7 min video at: https://www.youtube.com/watch?v=Bm5tZVpPAa0
image

  • My suggestion, stick with the partial fix you have in hand, and begin planning for
    a retirement party for the Moto X (1st Gen)
1 Like

Hey @iane, I was just reading through this topic and I’d love for you to try something else for me and see if it helps. Could be nothing, but worth a try. I’m going to have you enable developer options for your phone so we can see how your phone is currently set up to behave over a USB connection. To do this, follow these steps:

  • In your phone’s settings, go to the “System” menu towards the bottom of the list.
  • Then go to “About phone” which is probably also towards the bottom of the screen.
  • Once there, find the item labeled “Build number” and tap on that item 7 times quickly, you should then see a toast message at the bottom of your screen saying something like “Congrats! You’re now a developer”
  • Go back one screen, and there should be a new section titled “Developer options”, click on that and scroll down the page about half way and look for “Select USB Configuration”

When you plug in your phone to your computer, what text is displayed in grey directly below “Select USB Configuration” title? For example, on my device it says “Charging”.

I don’t have a fix for your problem but if the phone jack is broken you might be able to confirm this by applying pressure on the cable in a different direction for each of several tests. The pressure might join a broken connection. With respect to photos, I always share mine at photos.google.com. If the photos app is backing up your photos you will find them there.

Thanks @cwiley,
I find that all phones don’t call things the same in settings, so I usually use the search feature that is provided within Settings.

  • In my case on an Moto X4 9.0, there is no ‘Select USB Configuration’
    • I then searched for USB:
    • Scrolling down the available options I found ‘USB Preferences’: ( looked like) this
      image
      and when Tapped it led to

Unable to find Charging, so it looks like YMMV

I go to settings and search USB to choose USB Computer Connection

That gives me Media Device (MTP) with a check box to turn on or off. I
have it on. Has been on for years.

I tried gentle pressure on micro USB plug in each of 4 directions: left,
right, forward, back. I felt no change is resistance. Nor did I get a
connection recognized by Windows 10.

I have used email forward to get a photo from Gallery.

If I use that as a work around for media - and charging is working as
usual - when is a USB connection required for which there is no
workaround? Can I live without it? I like the phone. I like the rebate
plan. I use only about 100 Mb cell data per month. I sure don’t need 5
Gb every month!

Thanks for feedback so far.

The My Choice plan has a plan with no data and then the next step up is 1GB.

@jben Good point, it looks like the name of that setting and the options for it on my device actually changed between when I wrote that reply and now, must’ve been part of a small system update I applied. Thanks for showing another option!

@iane Looks like my idea was a dead end then, I was wondering if maybe your device was setup to only charge rather than allow for file transfer. To answer your question about needing the USB connection, I don’t think there’s anything you couldn’t find a workaround for, but if the file transfer has stopped working, I worry about the charging failing soon. If you want to keep this phone a little longer, I’d suggest starting to get things backed up so that if the charging functionality stops working soon, you’ll have everything off of your phone already and you’ll be ready to switch to a new phone! Like @louisdi said, you don’t have to have data at all on the My Choice plans if you don’t need it, and if you want to add any during the month it’s only $5/GB rather than the $7.50 per 0.5 GB that you pay on the Refund Plan.

Also, side note: I highly suggest using Google Photos which you can setup to automatically sync your pictures over WiFi and then you can access them on any device and free up space on your phone :slight_smile:

2 Likes

I did some quick research and it seems like this is a common problem across several Android devices (not just the Moto X1) and I can’t seem to find a reason why this happens, nor a universal solution, but one other thing you could try is switching the USB mode to PTP rather than MTP. This just forces your computer to think your phone is a digital camera, so it’ll only show files on your device that are images (rather than all files, like PDFs, audio files, etc) but since you’re just trying to move pictures that’s all you need anyway. Sometimes this connection can be established but MTP can’t, so I’d say it’s at least worth a shot

Source: https://www.dummies.com/consumer-electronics/smartphones/droid/how-to-configure-your-androids-usb-connection/

1 Like

Thanks for the PTP suggestion, which sadly is also not recognized.

Message an
Expert customer