USB options no longer appear; turbo charging no longer works


#1

Info

Phone Brand : Motorola
Phone Model : Moto X Pure
Plan : Beta $19
Plan Data : Do you have data on cell Yes


Issue Description

My wife and I both have the Moto X Pure phone. Up until a week ago, we were able to use turbo chargers with them with no problems whatsoever. We were also able to plug the cord into our Mac USB port, select the option to transfer photos, and use Image Capture on our Macs to transfer photos off of our phone and onto an external drive.

Then, about a week ago suddenly both phones stopped responding to the turbo chargers we were using. Mine didn’t even register as being plugged in; hers registered, but did not charge quickly at all.

She also discovered that when she tried to plug in the cord to her USB port, no USB options appeared any longer. The drop down option is completely gone. She tried several different cords, thinking maybe the cord was the problem, but none of them worked.

Any ideas as to what is going on/how to fix it? We need to get our photos off of our phone asap; this is extremely frustrating.


#2

You should contact Motorola about the hardware problems

https://motorola-global-portal.custhelp.com/app/mcp/service/p/30,6720,9541//

If you set up the Photos app your photos are probably here:


#3

Seems awfully unusual that two phones would suddenly suffer the exact same hardware problem, unless they were dropped in a pool together.

I would suspect a common app that updated, causing an issue.

Before navigating the Motorola support structure, I would try Safe Mode (Safe Mode – Republic Help) to see if things work and if that doesn’t work, would Factory Reset (Factory Reset – Republic Help) one of the devices and NOT restore any apps, to see what happens (that would have to be done anyway, if a warranty return is indeed authorized).


#4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.