Voice Mail Notification Icon not appearing on Samsung S7

Is there a procedure now available to have phone notification of Voice Mail? If not through Republic, then is there a work-around?

Hi @jimmychurch
I found this… lets us know if it helps! :slight_smile:
Not Receiving Voicemail Notifications

I tried that several different times but does not work. I remember on a phone I had on Republic from a few years back that would show the voicemail icon but it hasn’t worked on this phone in the last couple of years.
Thanks for your suggestion

Hummm, maybe we can still figure it out! It would be helpful to know what the prior phone and model was giving you the notification you’re looking for.
Also, when that notification showed on your old phone… was it in the drop-down notification shade? You say “voicemail icon” are you referring to dots or number that would appear on the phone icon? How did the notification show itself to you?

Here is another area to try: Click on your phone icon, click on the 3 little dots in upper right and go to setting, then voicemail…under that there should ALSO be a notification setting. press that then “Behavior”. This might be the notification you’re looking for. You can check the “Advanced” area too to see if there are any setting you might want to change.

Have not had the prompt in a long time. Someone suggested using Google Voice. I had it on another phone. Do you receive a notification of a voice mail?

Yes, when I get a VM I see this at the top of my screen
image

1 Like

Will double check settings.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

Message an
Expert customer