Voicemail Access Questions

How should voicemail access work with the ATA? Should we be able to access voicemail using the analog headset? My initial voicemail test –

  1. Called cell phone using an outside (non-RW) phone and left voicemail. Could access voice message on the cell phone using either visual voicemail (via voicemail button in phone app) or by pressing 1 and entering password. Password worked. We normally use visual voicemail so all is fine.

  2. Called cell phone from analog handset and after about 6 rings got prompt to enter password. System would not recognize password. Said I could setup your password using RW app on the phone. (BTW – if you decline call on cell phone system goes immediately to voicemail prompt). Was hoping to access voicemail from handset through ATA. Otherwise, if cell phone is broken or lost you can’t access voicemail with handset while waiting for replacement phone.

Do I have a voicemail setup problem? Does ATA require another password setup for voicemail? Is the test approach invalid? Hopefully someone can explain voicemail access and operation with the ATA and handset. This could be a “cockpit error” due to lack of understanding system operation :roll_eyes:

Hi @freddyp,

It is strange that it doesn’t work by calling your own phone number, and that’s something we’ll definitely need to either change (if possible) or document!

You’ll want to call our voicemail service number - and if your extension handset allows you to save some speed dial numbers, save it there.
The number is (214) 664 - 9147

You will still need to enter your voicemail PIN.

(Adding an @extend_home_beta to make sure everyone sees how to access voicemail.)

1 Like

Dial *98 to get to voicemail it is a shortcut we set up in the Extend Home system.

3 Likes

Well, that’s even easier…

Basically add *98 as a speed dial or some phones have a specific voicemail setting to put this in.

3 Likes

It is not uncommon for me to have to enter my PIN 2 or 3 times when accessing voice mail from my S7. I did manage to get it on the first try from a handset connected to the Extend ATA.

2 Likes

Confirmed that dialing voicemail service number (214) 664 -9147 from handset worked and password accepted.

The shortcut of *98 that @seanr sent also works and is even easier. Like easy :grin:

Thanks! At least we can get to voicemail via handset. Still not sure about why access doesn’t work dialing cell phone number on handset.

2 Likes

Maybe the stars are in alignment…always takes PIN on first try on cell phone and even on the handset connected to Extend ATA now that I know the secret code (ha…ha) :upside_down_face:

1 Like

Because we allow the cell phone and the extended phone call each other. So when they dial their own number they call instead of going to voicemail. Otherwise they couldn’t call each other.

3 Likes

Duh…makes perfect sense. Now for my next act…

No problem reaching voicemail from handset and added *98 to speed dial.

3 Likes

My phone has a “VM” hot button, so that’s now programmed. Also, I can set it up so that a light blinks when I have a VM. I also see “voice mail” on the screen.

All these features work with EH.

1 Like

I don’t see this as a VM access issue. It’s odd to me that if my SO takes my mobile to the store and then I call from the EH that a VM cannot be left.

The mobile will get a missed call notification and may be sufficient if we have to live with it but not what first time users would expect.

Is it possible for RW to configure the system to allow “normal” VM behavior and be able to leave a VM?

:flight_departure:

Has any one else tried to access their linked line’s VM from another phone? I can’t access mine by entering * during the message. Stolen Phone Can't Access Voicemail

@PlaneTherapist - just used an outside landline (non-RW) and called cell phone number linked to ATA. Pressed * during the greeting message and system took me to voicemail prompt. It did take 3 tries for system to accept PIN but it worked.

FWI - I do have a VM in the system. Do you? Wondering if system responds differently if there are no VM’s?

I remember @southpaw stating “What you’re describing will also happen when there is no voicemail to listen to. I’m afraid there’s not a “no messages” response, so it is rather confusing.” in another post on voicemail access.

Hope this is what you meant.

Hmmm… maybe you can explain it to me, then?! I actually don’t understand why we hear the voicemail system after the call goes unanswered, but can’t access it! Seems that will confuse people immensely. (Starting with me.)

2 Likes

Hi @freddyp,

Thanks for checking and your reply. I couldn’t get to the prompt after entering the *.

I haven’t tried with outside line except with my RW G3 on WiFi and cell. Reset PW on my X4, no help. I deleted then reconfigured the ATA and will check again tomorrow.

Yes, I added several new VMs. I added the link to keep my reply short and to refresh others on the procedure.

:flight_departure:

@seanr is in a better position to explain. His statement above “Because we allow the cell phone and the extended phone to call each other. So when they dial their own number they call instead of going to voicemail. Otherwise they couldn’t call each other.” seemed to make a lot of sense at the time.

Still makes some sense for how system connects the devices together. I assume call from ATA goes through it’s own IP route to RW and from there to cell phone number. (Very simplistic view by me and I’m probably missing a lot of items). All speculation on my part…hope this doesn’t just add to any confusion for others. And forgive me if I’m way off base!

Can kind of understand that call routing but I’m still a little confused why system even goes to a voicemail prompt when you’re calling the cell phone number with ATA handset. Certainly seems like you are not really reaching the VM box associated with the cell number because system never accepts the cell phone PIN. Does the ATA device have it’s own number and maybe it’s the VM box of the ATA we’re getting the prompt from?

Let’s get @seanr to give us a mini-tutorial :face_with_monocle: Certainly more RW magic (and other telco stuff) in the background than I know!

Hi @freddyp,

It’s relatively easy for @seanr to explain to a small beta group.
Normally when calling your # number from another phone you have the option to enter * to access your voice mail or listen to the outgoing message then leave a message which would be unexpected behavior for users.

I’m in total agreement with @southpaw on the member confusion factor if this goes public as is.

:flight_departure:

1 Like

Here’s what I get:

  1. Use the home extension to call the cell phone, it rings, if I let it go I get the voicemail prompt to enter by VM password. No matter how slowly, or how much I pause between digits it tells me the PIN is wrong.

  2. Use cell to call the home extension, it rings, if I left it go I get to voicemail I get the prompt to enter my password. On both wifi and cellular, entering my password fails telling me it is incorrect.

  3. If I use my non Republic “home” phone (a voip.ms account) and call my Republic number, then both the cell and the home extension ring. I let it go to voicemail and get my message and that works fine, I then hit “*” and enter my PIN and it works perfectly letting me know I have 6 new messages.

  4. I call from a non Republic cell. Same results as 3.

So, adding the Extend Home to my phone has apparently caused the loss of the ability to dial-in to voicemail from the cell phone itself by calling my own number and from the Extend home by calling my own number (even though it rolls to voicemail and prompts for the password).

1 Like
Message an
Expert customer