Voicemail - Can't access, gives me an error message

#1

I received a voicemail today. After I listened to it, I had a message from Republic that my voicemail was almost full. To free up some available storage I tried to go into my voicemail to do some deleting. I have not been in my voicemail for a very long time.

I typed in my password+# when prompted. Instead of hearing old voicemails, the line is silent for about 30 seconds, then it tells me an error has occurred and disconnects. This happened a few times.

I tried a couple of things to troubleshoot the problem. I intentionally typed the wrong password (just to be sure I remembered my password), and the Republic system told me I typed the wrong password, so me typing in the wrong password is not the problem. Next I used the Republic app to remove the password and type in a new password, but still got the same error message when trying to access my voicemail.

I do not want to lose my voicemails on my phone. What should I do?

0 Likes

#2

I recommend submitting a help ticket. RW can delete all but the most recent 50 voicemails for you.
If you need to access voicemails that are older than your most recent 50…then you will need
some other alternative solution.

https://republicwireless.com/account/tickets/

2 Likes

#3

Hi @d.n0d8rz,

A good first troubleshooting step for voicemail glitches is to refresh the RW credentials with the phone. Instructions to do so are here:

1 Like

#4

Thanks for the suggestion. The help ticket may be the way to go; especially since I will need voicemails going back much further.

1 Like

#5

Hi @d.n0d8rz
I hope this may help you. I think it’s accurate but documents have been changing lately (for the better).
How to Setup or Change Your Voicemail Password – Republic Help

1 Like

closed #6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

0 Likes

Message an
Expert customer