VoiceMail doesn't answer promptly

What phone do you have? Samsung Galaxy J3

What plan are you on? My Choice

Does your plan include data, or just talk & text? T & T


Issue Description

I have an open ticket for this problem, but it isn’t getting solved. I’m wondering whether anyone else is having this experience. I have jumped through every hoop suggested by the techs and VoiceMail is still not working right. This must be a problem at RW’s end. Here’s the situation: If I don’t answer my phone, callers only hear a silence when the ringing stops, so they hang up. Actually, if they would stay on the line for a very long time, VoiceMail eventually answers, beginning in the middle of a sentence. Of course, no one waits that long, so in effect, I have no VoiceMail.

FYI: Here’s the list of what has been tried with no results:
Collected call examples and sent to RW
Checked to see that all apps are updated.
Cleared the RW cache
Allowed all RW permissions
Experimented in Safe Mode.
Made sure the RW app is not put to sleep
Refreshed the RW Activation
Made sure VM forwarding was disabled
Confirmed basic VM settings
Reset network settings
Reset RW connections

  • I would guess that they may have helped you determine if this problem occurs over WiFi, Cell or Both?
    • If WiFi only, could you try leaving the phone plugged into its charger for a period of test, and post back the results

Hi @Voyager,

I’m sorry to see the issue has stumped the Help Team so far, but since you are working with them and the issue has been escalated, I’d like to ask you not to do any troubleshooting with Community. Doing so would complicate the troubleshooting in the ticket, since each group advising you (Help Team/Community) would not be able to know what you’ve tried with the other group and the current status of the phone.

I would, like you, be interested to know if others have seen the same issue.

@SuperT,

Would you be able to try calling your phone number ending in 9 to see if you experience this same issue? That phone is on the same voicemail server as @Voyager’s.

I tested the phone ending in “9” both on WiFi only and with cell and WiFi on. While I didn’t experience what @Voyager is seeing. (The “9” phone offered VM after the rings every time). It didn’t always show the VM after the call. Sometimes I got the little cassette tape at the top telling me of the VM, other times I would wait for several minutes and it would not show up until I rebooted the phone. (But it did eventually show up). :man_shrugging:

Thanks for testing it. We can discuss the notification separately, so we stay on topic here for @voyager’s issue.

Thanks for the reply, southpaw. I get your point, and I will not take any further action unless suggested by the Help Team.

I hope others will reply if they are having the same problem, and whether they were able to correct it. Of course, even if they do have the problem, they might not know it unless a caller later tells them that they couldn’t leave a message.

1 Like

Well, my issue has been resolved. As I suspected, it was not a problem at my end, but rather with RW. Anyway, the Help Team came through, and all is working well now.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer