Voicemail password

#1

My voicemail has suddenly started asking for a password. I don’t think I have one since I never had to put one in prior to this. Any suggestions on how to get this to stop so I can get my voicemails. Thanks

#2

This is a new feature. Try getting in with the default 1234 password. Once in, add a password of your own making. You will find a lot more on this topic by doing a search for “voicemail password.”

#3
#4

Yes, I was just encouraging the OP to search before posting. I think your posting the search was a good idea.

#5

as great of an idea it is I feel it a waste of typing as most people feel they must be the only one with a issue and just will not search to see it others had the same issues

#6

RW made a change last week that now requires entering a password when dialing. You likely have a default PW of 1234 which should work at least for the first time you call. After you get your message(s) you should wait for the option to change or set up a new PW and change it to ensure continued access to you voice mail by dialing. Good luck.

Change to Dial-in Access to Voicemail

#7

My apologies for not checking online for the answer first. I’ve never had a problem before so therefore wasn’t very in tuned with how to get an answer to my question. Thanks to all who answered.

closed #8
Message an
Expert customer