When I call someone my phone rings a few times, and then immediately drops when they pick up

What phone do you have? Moto G6

What plan are you on? My Choice + 1 GB

Does your plan include data, or just talk & text? Data, talk and text


Issue Description

Around 1-2 weeks ago, when I would dial a phone number or contact, my phone would ring a few times. However, after a few rings (I suspect when the person I was calling picked up) the call would immediately drop before I could hear anything, with my phone saying “call ended.” I can receive incoming calls perfectly. Usually after attempting to call someone twice, they would call me back and tell me that they picked up but couldn’t hear me.

Initially my phone would do this only intermittently when I would call one or two specific people, but over the last two days it now does this with everyone (I cannot successfully place outgoing calls). Initially I could work around this by switching between calling wifi calling on/off, but over the last two days I can’t complete outgoing calls regardless of whether I’m on wifi or not. I can dial outgoing calls and the phone rings a few times, but when the person picks up the call ends immediately.

I’ve tried shutting down my phone and restarting it a few times. I’ve ensured the Republic app is updated. I’ve tried clearing the cache for the phone app.

I’m a first time poster here, and I appreciate any help. I’m hoping we can save this phone!

Hi @justin.klhw5k,

Welcome to our Member Community. I’m sorry your topic hasn’t had any replies yet, but I think that’s because no one can think of anything configurable on the phone that might be causing what you’re describing.

You’ve already ruled out that this is a Wi-FI-only problem, so we can’t troubleshoot your router. You’ve restarted the phone, you’ve checked that the Republic app is up to date, and you’ve cleared cache on the Phone app - all excellent troubleshooting steps.

Have you tried putting the phone into Safe Mode before placing a call? This would help rule out any possible app conflict causing the disconnect.

You might also refresh the Republic activation to see if that helps.

If no one else chimes in, especially no one with a “me too” story, I think we need to get you into a Help Ticket so that our technicians can look at some diagnostic logs from your phone and the call tracing logs to see if they can determine what is causing the disconnect. Those aren’t things the Community would be able to do.

3 Likes

Hi @justin.klhw5k Are you still having this issue?

Thanks southpaw! I tentatively think this advice fixed my issue. Safe mode didn’t help. However, after refreshing the Republic activation (like you suggested) around Friday, all of my calls have gone through perfectly. Thanks a bunch. I’m glad my phone is still alive!

1 Like

Thanks for checking in louisdi. I think this issue was solved by refreshing the Republic activation.

2 Likes
Message an
Expert customer