When swiping up keyboard does not come up...cannot get into my phone

What phone do you have? Moto X Pure
What plan are you on? 1gb
Does your plan include data, or just talk & text? Yes


Issue Description

I belive I turned off important features by accident. When I attemp to unlock the phone by sweeping up I do not get the keyboard but instead it shows the tap to speak box under the line where the text would display. But no keyboard. I can answer incoming calls but cannot unlock to make a call/text.

Do you have a lock code (numbers, pattern) that you used before?

1 Like

Just a series of numbers and letters…have rebooted and hard reset but neither has worked. Trying to avoid a factory reset as I will lose a lot of valuable work contacts, photos, etc

Have you tried speaking your passcode? I don’t actually know if this would work. But, it’s certainly worth a try.

I think your contacts are backed up to your Gmail account by default, unless you have disabled this feature. Same for photos. You can log into your Gmail account on another device to check this. That might take some of the pain out of a reset.

2 Likes

Hi @morganr.ugi0pj,

If it’s just numbers and letters, you may be able to get it to work by speaking them, as @beachb has suggested. You’d have a little more trouble if you included punctuation.

If speaking the passcode doesn’t work, do you by any chance have access to a USB keyboard? (Like a full-size keyboard for a computer). With a USB OTG adapter, you could connect the keyboard to the phone and type your passcode. If you don’t have a place nearby where you can pick up a USB OTG adapter, I can send you one. It sounds like you can still answer calls on the phone, and you could keep up with text messages from a computer using Republic Anywhere until you regain access to the phone.

If there’s a Best Buy near you, this is the item I’m describing:
https://www.bestbuy.com/site/insignia-otg-on-the-go-micro-usb-to-usb-type-a-adapter-cable-black/4644300.p?skuId=4644300

1 Like

Speaking the passcode does not work. I have a cable that is usb to micro usb but must not be the same as nothing is happening.

1 Like

I just tried entering my password with a physical keyboard attached by USB OTG adapter, and it worked for me.

You might also try signing into https://play.google.com/store/apps/details?id=com.google.android.inputmethod.latin&hl=en_US from a computer, using the same Google account you use on the phone, and see if you can install the Gboard keyboard to the phone. I tried it one time and it let me, but after that it kept telling me it was already installed, even if I disabled it again.

1 Like

It says the gboard is already installed but I still cannot access

This may be a silly thought, but, have you tried “tapping” the “iine” to see if a keyboard pops up?.

What happens when you tap-to-speak and ask a question?

1 Like

I did try tapping, expanding, dragging, etc but nothing worked. The phone shut down without me prompting and gboard updated and now Im in. This has been so stressful but Im very appreciative for those that took time to reply and suggest.

4 Likes

That’s awesome @morganr.ugi0pj

Sometimes I think we tend to forget how integrated these things are in our lives, until we lose,misplace, and or destroy them.

3 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Message an
Expert customer