Why does wifi call appear as unlisted

when i call a number i am advised the number is not listed and therefore the party will not answer. I want to make my number public, not private. How do I do it on my MOto g4?

Hi @joer.1kdt9g

I don’t have a G4 but on my Moto X Pure, I open the Dialer, select the *Menu(*three vertical dots), select Settings, select *Calls, *then select *Additional Settings, *tap Caller ID. From there you can choose how Caller ID behaves.

Hope this helps.

1 Like
Message an
Expert customer