Wi-fi calls on Moto G 4th gen


#1

I still cannot get my husbands Moto G 4th gen to make wireless calls


#2

Hi @michellew.x8ushz,

This appears to be your first post in our Community. Welcome!

When you say “still” could you tell us more about what you’ve already tried?

When you say “wireless” do you mean on Wi-Fi, cell, or both? (People use the term “wireless” in different ways.)


#3
  • Does the Phones Android App (Settings/Wi-Fi/your router/network ) end up showing ‘Connected’ when you attempt to Connect? If not what does it end up showing?
  • If able to Connect then check the following:
    • Republic App/Settings/Cell data settings and ensure it is ON
    • Republic App/Setting/Advanced Settings (under Notifications) … Check both ‘Show cellular data disable’ and ‘Show roaming disabled’ This will then provide you a notification if the settings in Android are wrong to support RW calling

#4

Got it. Thanks!


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.