Wifi Calling is not Working


#1

Moto G3
Republic 2.0 Refund Plan


As the title says, I cannot make calls over wifi. Presumably, texts aren’t working, either, but that is less of a problem. I am in a location with almost no cell signal, but a strong wifi signal, and my calls are being constantly dropped. I already tried turning wifi on and off on the phone, and restarting the phone. I have not had an issue like this here before today, so has anything happened that might explain it? Should I try restarting my router? Any suggestions would be greatly appreciated


#2

Hi @stanleyp.ej9gro,

We experienced a temporary service outage last night. If the issue you are describing is new as of this morning, you maybe experiencing some lingering effects from that outage. Please open a ticket so our technicians can investigate this matter with you.


#3

Moto G5 Plus
$15/month plan (just talk & text)

I noticed this morning that I’m not able to make voice calls over WiFi. Also, the WiFi arc is just an outline (not full and bright). Data over WiFi is working fine.

I suspect that a router change I made yesterday may be the culprit. Rather than getting the DNS Address automatically from my ISP, I’m forcing the router to use the 1.1.1.1 DNS service.

Has anyone else experienced this issue? While I can restore the previous DNS setting, to see if it resolves my issue, I thought I would give RW staff and the great RW community a chance to chime in. Since 1.1.1.1 is a brand-new service, perhaps there are issues initially using it with RW?

Thank you!


#4

There was a system outage, It has been fixed. Restart your phone.


#5

Restarted my phone. No change, issue is still present.


#6

Hi @heavyp,

Since your issue appears to have begun this morning, it may be a lingering effect of last night’s outage. Please open a ticket so our technicians can investigate.

(Edited to add, I’ve moved your question into an existing topic, so we can focus the conversation in one place.)


#7

Thanks, southpaw. I saw something about the outage, but it said it had been resolved before I noticed the problem. That was why I thought I’d better ask. I will open a ticket, thanks again


#8

Yesterday I did a DNS Benchmark (PC based version) against the existing and 1.1.1.1 that I added.
8.8.8.4 8.8.4.4 and 8.8.8.8 won over my default AT&T DNS server address
1.1.1.1 did not show results at all … so I didn’t pursue farther (it is new ) so I never changed my router


#9

Thank you southpaw, will do.


#10

UPDATE: I submitted a service ticket. I received a reply from “Haja,” suggesting I restore my router DNS settings.

Here’s what I did:

  • Restored my router’s DNS settings to what I was successfully using
  • Power-cycled my cable modem and router
  • Power-cycled my phone.
  • Refreshed my Republic Wireless Activation.

After all of that, I still am unable to make voice calls over WiFi.

I’m forced to conclude that my suspicions regarding my change of DNS service are unfounded.


#11

This is likely a residual impact of the issue from last night. If you’re still having the issue I suggest you open a ticket.


#12

I can’t seem to get a solid arc. Done the VoIP reset/reboot multiple times, reset modem > router. No joy. Guess I’ll see if support feels like chatting with me about this.


#13

before now, did not know about the dns 1.1.1.1, but the google dns is 8.8.8.8 and 8.8.4.4.
did you mean 8.8.4.4 instead of 8.8.8.4???
at any rate I have always had problems with cloudflare…

The Google Public DNS IP addresses (IPv4) are as follows:

  • 8.8.8.8
  • 8.8.4.4

The Google Public DNS IPv6 addresses are as follows:

  • 2001:4860:4860::8888
  • 2001:4860:4860::8844

#14

Some folks are experiencing a residual effect of the outage over night. Sounds like you are one of them.


#15

Minor disconnect (somewhere between the eyes and the fingers) … Google Public DNS is indeed 8.8.8.8 and 8.8.4.4


#16

The chat queue seems pretty busy. 20 minute wait time. Been waiting over 10 minutes and still say my wait time is 14 minutes.


#17

Give a VOIP reset a try again. Seems to be resolving the issue now.

*#*#8647#*#* in the dialer.


#18

I just saw my arc go solid. Yay!


#19

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.