WiFi calls not working

What phone do you have? Moto g 6

What plan are you on? 1g

Does your plan include data, or just talk & text?
Yes


Issue Description

unable to send or receive calls over WiFi. Message saying Cellular network not available. Data working fine. Cellular single has been week also. Usually a restart fixes the problem but has now failed. Reset the VoIP and no change. Roommate has same phone and is having same problem.

Have you tried this? Reset Network Settings – Republic Help

1 Like

Hi @lynnb.esdewh

Is this at home only?
Try restarting your router to see if it helps you and your roommate connect to the Wifi better.
Please let us know if it helps :slight_smile:

3 Likes

Home only. Have reset the wifi modem and works for maybe a day.

I’ll try that.

Both phone started working fine just after posting this with no change. Resetting 1 phone to see if fixes it as it reoccurs daily.

As you both had the ‘same’ problem and then it disappeared … given the following?

  1. You are at home (as most of us still are :mask: )
  2. You control your own router and you have reset it already
  • Were you able to get things going again?
    • If so, what worked for you? (so it can be passed on to others)

1 phone is still having problems. the only difference is that the one with problems stays home most of the time and does not get a cell signal. to fix the problem we have to reboot or turn off the wifi and walk outside until we get cell service.

  • Does the failure occur after a period of time (usually 60+ min) being idle and not on the charger?
  • Did your WiFi check out ok when you went through the provided Quick Checks?

Any further changes in how your home WiFi is treating you?

  • Were you able to take a look at Quick Check 2 to see if there was some interference from nearby neighbors that could be the problem?

changes are that an incoming call will just ring for the caller then we will receive the incoming call a couple minutes later and cant answer, just rings. we are in the middle of 16 acres with only a very week single from neighbors. their single is to week for inside the house. another new problem is that i can be 15 ft away, in line of sight nothing between and there is a brown out spot in the house. still showing full wifi single.

  • Do you have a very good cell signal?
    • If not, try placing the phone in AirPlane Mode and turn the WiFi back on (via the Android Settings) … this is only to help figure out what the problem might be
  • Test in your normal failing scenarios … did this make any difference?

Hi @lynnb.esdewh,

We haven’t heard from you in a few weeks. Have you been able to resolve the issue of calling not working on your home WiFi?

It would be particularly good to test whether the issue happens if you keep the phone on the charger, something @jben asked about at one point, but I don’t see that you specifically answered.

No cell single in house. I have gone outside with wifi off and connect to cell tower and that sometimes helps. Airplane mode does nothing. Got with AT&T and replaced the WiFi and trying that out. Still having 1 computer and 1 tv disconnecting and not reconnecting. This could be the problem.

I never had good luck with the AT&T provided WiFi, but that was a few years ago.

  1. What is the model of the router they provided?
    a. So I can check it’s specs etc, to see if there may be any configuration changes needed

Now let’s start with trying to determine why your other devices also disconnect

  1. Please identify the network devices you have attached to the new router.
    a. # & type that are directly attached by wire (Ethernet cable)
    b. # & type that are WiFi attached
  2. Using WiFi Analyser by Farproc please do the following:
    a. At the top (toward the right) you will see an odd symbol looked a bit like an eyeball … it is the menu. Select the Time Graph / swipe the top tabs to the left until you can select your router this will highlight it. Let run until you experience a disconnect. Now us the :dots: Menu and take a ‘snapshot’ and post back
Message an
Expert customer