Wifi sleep setting missing


#1

Moto G4 Plus, Android 7.0. I have lost the “Keep Wi-Fi on during sleep” item from the Wifi advanced settings menu.

All I have there is:
Install certificates
Wi-Fi Direct
WPS Push Button
WPS Pin Entry

Wifi is sleeping whenever the phone sleeps, even while plugged in.

I wiped the system cache, but it didn’t help. Next step, full reset?


#2

It’s not in Settings > Wi-Fi > Advanced, it’s in Settings > Wi-Fi > Settings (the gear).


#3

Of course. Thank you!


#4

Thanks for asking … you were not the only one that found they moved the cheese :slight_smile:


#5

What’s embarrassing is the number of times I pressed on the three dots (Advanced) while ignoring the Settings icon 1/16th of an inch away. B-/


#6

The three(3) dots have been referred to as the menu many times adding to many member’s confusions.
https://forums.republicwireless.com/search?q=3%20three%20dots%20menu


#7

Some things have changed with Nougat and I’m confident more will change with Oreo. The evolution of technology is part of what keeps it interesting. :relaxed:


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.